Funktioniert Contao unter PHP 4?

Nein, Contao benötigt mindestens

  • PHP 5.2 (Contao 2)
  • PHP 5.3 (Contao 3)
  • PHP 5.4 (Contao 4)

PHP 5 hat viele Vorteile gegenüber PHP 4 und hilft dabei, Contao zu einem modernen, schnellen und sicheren Programm zu machen. PHP 4 wird seit Ende 2007 nicht mehr weiterentwickelt.

Zuletzt aktualisiert am 11.08.2015 von Leo Feyer.

Zurück

Einen Kommentar schreiben

Was ist die Summe aus 9 und 3?