Kann ich Contao ohne die PHP mcrypt-Erweiterung betreiben?

Ja. Die PHP mcrypt-Erweiterung wird nur benötigt, um Daten verschlüsselt zu speichern. Dieses Feature ist im Contao-Framework enthalten, wird aber momentan im Contao-Core nicht genutzt. Diese Aussage gilt jedoch nicht für Third-Party-Erweiterungen.

Zuletzt aktualisiert am 07.06.2010 von Leo Feyer.

Zurück

Einen Kommentar schreiben

Bitte rechnen Sie 4 plus 7.