Contao-News

Wir informieren Sie hier regelmäßig zu Updates, stellen Best-Practice-Arbeiten vor und berichten über Aktuelles aus dem Contaoversum.

Contao 3.5.33 verfügbar

von

Contao Version 3.5.33 ist verfügbar. Das Bugfix-Release stellt die Kompatibilität mit PHP 5.4 wieder her und behebt Probleme mit MariaDB 10.2.4+ bzw. MySQL 8.

PHP 5.4

Auch wenn Contao 3.5 PHP 5.4 noch unterstützt, wird von der Verwendung stark veralteter PHP-Versionen abgeraten. Contao 3.5 ist mit den aktuellen PHP-Versionen kompatibel und sollte – sofern die installierten Erweiterungen es erlauben – mit PHP 7 oder wenigstens PHP 5.6 betrieben werden.

Identifier Quoting

Wir haben das in Contao 4.4.10 schon einmal eingebaute Identifier Quoting überarbeitet und für Contao 3.5 portiert. Damit sollte Contao 3.5 mit MariaDB 10.2.4+ bzw. MySQL 8 kompatibel sein.

Siehe auch: Tickets | Versionsvergleich | Changelog | Release-Übersicht

Zurück zur News-Übersicht.

Einen Kommentar schreiben

Bitte rechnen Sie 2 plus 8.

Bücher und Videos