Can I run Contao with PHP 4?

No, Contao requires at least

  • PHP 5.2 (Contao 2)
  • PHP 5.3 (Contao 3)
  • PHP 5.4 (Contao 4)

PHP 5 has a lot of advantages over PHP 4 that help making Contao a modern, fast and secure application. PHP 4 has been declared 'end-of-life' since December 2007 and has not been supported since.

Last update on 12.08.2015 by Leo Feyer.

Go back

Add a comment

Comment by Rian van de Zanden |

As far as I understood:

Contao 3.5 and above requires PHP 5.4 or higher
Contao 3.0 up to 3.4.5 requires PHP 5.3 or higher

Please add 7 and 1.