Contao news

Read the official Contao announcements.

Contao 2 end of life

by

Contao 3.2 will be released in about 4 weeks and it will take over from version 2.11 as LTS release. And this will also be the end of life of the whole Contao 2 series.

What does this mean?

After switching the LTS version to Contao 3.2, there is no actively maintained version from the Contao 2 series anymore. Contao 2 is then officially deprecated and will no longer be supported – neither bug fixes nor security updates!

In addition, we will discontinue the services solely used for Contao 2, which mainly affects the language package download and the online translator. Language packages distributed through the Extension Repository will remain available.

What is retained?

Both the Extension Repository and the Live Update will remain usable for Contao 2. Even the ER2 successor, which will be based on Composer, will be compatible with Contao 2.11.

Likewise, the Contao manual for version 2.11, which can be edited and even further completed on GitHub, will be kept online.

System requirements

Note that updating to Contao 3.2 requires at least PHP 5.3.2 and MySQL 5.0.3. Support for PHP 5.2 and MySQL 4 is dropped or has been dropped in Contao 3.0 already.

Back to the news overview.

Comments

Add a comment

Please add 8 and 4.