Contao news

Read the official Contao announcements.

Contao 3.3.1 is available

by

Contao version 3.3.1 is available. The bugfix release restores the PHP 5.3 compatibility and fixes the issue with missing CSS classes in the rebuilt form widgets. It also changes how rich text editors are loaded, so they can be added in sub-palettes.

Using TinyMCE 3.5

If you do not yet want to switch to TinyMCE 4, you can still use TinyMCE 3.5 in Contao 3.3. Simply install the tinymce_legacy extension and adjust your configuration files as described here.

Also see: GitHub tickets | GitHub compare view | Contao changelog | Release overview

Back to the news overview.

Comments

Add a comment

Please calculate 9 plus 7.