Noticias sobre Contao

Lea los anuncios oficiales Contao.

Está disponible Contao 3.5.33

por

La versión de corrección de errores restaura la compatibilidad de PHP 5.4 y soluciona los problemas con MariaDB 10.2.4+ y MySQL 8.

PHP 5.4

Incluso si Contao 3.5 todavía es compatible con PHP 5.4, recomendamos encarecidamente no utilizar versiones PHP desactualizadas. Contao 3.5 es compatible con las últimas versiones de PHP, por lo tanto, si las extensiones instaladas lo permiten, debe ejecutarlo con PHP 7 o al menos PHP 5.6.

Identificador de citas

Hemos revisado las citas de identificadores, que hemos agregado a Contao 4.4.10, y las hemos portado a Contao 3, por lo que Contao 3.5 debería ser compatible con MariaDB 10.2.4+ y MySQL 8 ahora.

Volver al índice de noticias.

Añadir comentario

Por favor, calcula 9 más 5.

Libros y videos