Noticias sobre Contao

Lea los anuncios oficiales Contao.

Vulnerabilidad de seguridad CVE-2018-17057

por

CVE-2018-17057 identifica una vulnerabilidad de seguridad en TCPDF, que también afecta a Contao.

A través de un archivo de imagen manipulada, un usuario conectado puede implantar código arbitrario que se ejecuta cuando un artículo se exporta como PDF en el front-end. La vulnerabilidad se ha corregido en TCPDF 6.2.22.

En Contao 4 puede actualizar las dependencias en el Contao-Manager, que también debe instalar la versión más reciente de TCPDF. Las versiones 4.4.25 y 4.6.4 de Contao contienen, además, la restricción de versión explícita ^ 6.2.22 para TCPDF.

En Contao 3.5, el problema se ha corregido en la versión 3.5.36.

Volver al índice de noticias.

Añadir comentario

Por favor, calcula 2 más 2.

Libros y videos