¿Puedo ejecutar Contao con PHP 4?

No, Contao requiere como mínimo

  • PHP 5.2 (Contao 2)
  • PHP 5.3 (Contao 3)
  • PHP 5.4 (Contao 4)

PHP 5 tiene muchas ventajas en comparación a PHP 4 y ayuda a Contao, ser un programa moderno, rápido y seguro. PHP 4 no se sigue desarrollando desde finales del 2007.

Ultima actualización el 28.08.2015 por Alex Martinez.

Volver

Comentarios

Añadir comentario

¿Cuánto suman 3 y 1?