L'actualité de Contao

Vous trouverez ici une liste d‘annonces officielles de Contao

Contao 3.5.33 est disponible

par

La version 3.5.33 de Contao est disponible. Cette version restaure la compatibilité avec PHP 5.4 et corrige des problèmes avec MariaDB 10.2.4+ ou MySQL 8.

PHP 5.4

Bien que Contao 3.5 supporte toujours PHP 5.4, l'utilisation de versions PHP fortement obsolètes est déconseillée. Contao 3.5 est compatible avec les versions actuelles de PHP et devrait - si les extensions installées le permettent - être exécuté avec PHP 7 ou au moins PHP 5.6.

Identifier Quoting

Nous avons porté la quote des identifiers, déjà disponible dans Contao 4.4.10, vers Contao 3.5. Cela devrait rendre Contao 3.5 compatible avec MariaDB 10.2.4+ ou MySQL 8.

Voir aussi : Tickets GitHub | Vue comparative GitHub | Contao changelog | Liste des versions

Ajouter un commentaire

Quelle est la somme de 6 et 2 ?

Livres et vidéos