Puis-je exécuter Contao avec PHP 4 ?

Non, Contao nécessite au moins :

  • PHP 5.2 (Contao 2)
  • PHP 5.3 (Contao 3)
  • PHP 5.4 (Contao 4)

PHP 5 offre de nombreux avantages par rapport à PHP 4 contribuant à faire de Contao une application moderne, rapide et sécurisée. PHP 4 n'est plus maintenu depuis fin 2007.

Dernière mise à jour le 19.04.2017 par Bjarke Ammann.

Retour

Commentaires

Ajouter un commentaire

Veuillez calculer 5 plus 3.