News about Contao

Read the official Contao announcements.

Contao 3.5.35 is available

by

Contao version 3.5.35 is available. The bugfix release fixes an XSS vulnerability in the system log of the back end (CVE-2018-10125).

CVE-2018-10125

With a manipulated request, an attacker can implant a script which is executed when a logged in back end user opens the system log. The attacker themselves does not have to be logged in.

The problem affects Contao 3.0.0 to 3.5.34, 4.0.0 to 4.4.17 and 4.5.0 to 4.5.7. We highly recommend you to update.

Also see: Tickets | Version comparison | Change log | Release overview

Back to news overview.

Add a comment

Please calculate 6 plus 8.

Livres et vidéos