News about Contao

Read the official Contao announcements.

Contao 4.5.0-RC1 is available

by

Contao version 4.5.0-RC1 is available. Here is a list of the most important changes.

Use the Symfony security component for authentication #685

Contao 4.5 uses the Symfony security component to authenticate users. This important change is the basis for using other authentication mechanisms such as OAuth in the future. OAuth e.g. allows to authenticate users via Facebook, Google, Twitter or similar services.

Installation

You can install Contao 4.5.0-RC1 using Composer:

php composer.phar create-project contao/managed-edition <ziel> 4.5.0-RC1
Back to news overview.

Livres et vidéos